Pre-Summer Sale Special - Limited Time 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: sntaclus

What can a hunter add at the end of a search string in Advanced Event Search to identify outliers when quantifying the results?

A.

| groupBy()

B.

| eval()

C.

| sample()

D.

| stats()

You want to use result data from an Advanced Event Search to create a custom dashboard that will display the total number of detections in a seven-day time period. Which widget will allow you to display the total number of detections as a single value digit?

A.

Gauge Widget

B.

Time Chart Widget

C.

Scatter Chart Widget

D.

Heat Map Widget

Which action helps identify an enterprise-wide file infection?

A.

Monitor the Falcon Console for alerts on suspicious process activity

B.

Analyze the Investigate Host dashboard to identify endpoints with high-risk file activity

C.

Utilize CrowdStrike Query Language (CQL) to search for files with the same hashes that have been renamed

D.

Utilize the IP addresses Investigate dashboard to find the hosts' processes that are connecting to an unusual IP

While performing a hunt for unusual PowerShell commands, you discover the following command being run on a single host:

powershell.exe "(New-Object Net.webclient).Downloadstring('https://raw.githubusercontent.com/.../invoke-AppPathBypass.ps1')"

The process tree for this command looks like this:

winlogon.exe > userinit.exe > explorer.exe > powershell_ise.exe > powershell.exe All of the commands are run during normal working hours under the account of a user from the IT department. What should be your next steps in the investigation?

A.

Start an RTR (Real Time Response) session on the host. Check the user's Downloads folder for the file AppPathBypass.ps1 and analyze the file for malicious content.

B.

Mark the detection as True Positive. Trigger an automated remediation to remove all malicious files and methods of persistence.

C.

Mark the detection as a False Positive because nothing happened on the host.

D.

Perform a +/- 10-minute search for events around this process execution to get more context. Contact the user to confirm whether or not this was testing-related activity.

An independent investigation team based in Europe asks for the Event Search data to be formatted to Central European Summer Time (CEST). Which parameter within the formatTime() function is required to convert the Unix timestamps?

A.

unit

B.

locale

C.

format

D.

timezone

Which is a normal parent of cmd.exe on Windows?

A.

explorer.exe

B.

userinit.exe

C.

svchost.exe

D.

winlogon.exe

What is the purpose of this query?

#event_simpleName=UserLogon LogonType=10 RemoteAddressIP4=* | !cidr(RemoteAddressIP4, subnet=["224.0.0.0/4", "10.0.0.0/8", "172.16.0.0/12", "192.168.0.0/16", "127.0.0.0/8", "169.254.0.0/16", "0.0.0.0/32"]) | ipLocation(RemoteAddressIP4) | worldMap(ip=RemoteAddressIP4, magnitude=count(aid))

A.

Display all locations for local subnets on a map

B.

Display all users who are logging in from private IP ranges on a map

C.

Display geolocation data for all network logins on a map

D.

Display geolocation data for RDP connections on a map

You are investigating an alert for a process that connected to the following suspicious domain: reallysuspiciousdomain[.]com. Which of the Investigate dashboards would provide a list of processes that looked up the specified domain?

A.

IP addresses

B.

Bulk domains

C.

Geo location activity

D.

Remote access graph